Notice: Page refresh may be required

Incident Report for Checkin

Resolved

The issue has been addressed, but if you still experience any problems with data loading, please refresh the page and try again.

Thank you for your patience, and we apologize for the inconvenience.
Posted Jan 22, 2026 - 09:29 CET

Identified

We’ve made an update to Checkin. To make sure everything loads correctly, you need to refresh the page in your browser.

If you don’t refresh, you may see a message saying that no data is available, even though your data is still saved.

Please perform a “hard refresh” now:
• Mac: CMD + Shift + R
• Windows: Ctrl + Shift + R

Thank you for your patience, and sorry for the inconvenience.
Posted Jan 20, 2026 - 14:07 CET
This incident affected: For organizers (Event management).