Support phone line unavailable

Incident Report for Checkin

Resolved

The issue with our support phone line has been resolved, and service is fully restored.
Posted Sep 05, 2025 - 12:06 CEST

Update

We are continuing to monitor for any further issues.
Posted Sep 05, 2025 - 11:30 CEST

Monitoring

Our support phone line is currently unavailable due to an issue with our telephony provider.

We are monitoring the situation. In the meantime, please reach out to support@checkin.no for any support needs.
Posted Sep 05, 2025 - 11:30 CEST
This incident affected: For organizers (Other).