Disturbance on Netaxept

Incident Report for Checkin

Resolved

This incident has been resolved.
Posted Feb 27, 2026 - 21:01 CET

Monitoring

An incident with Netaxept / Nets has impacted Vipps and card payments. We are actively monitoring the situation and have received indications that the issue has been resolved.
Posted Feb 27, 2026 - 15:52 CET
This incident affected: Payments (Visa/Mastercard, Vipps).