Delayed SMS delivery

Incident Report for Checkin

Resolved

The issue has been resolved and services are back to normal.
Posted Sep 08, 2025 - 22:05 CEST

Identified

We are currently experiencing delays with Telia that are causing some SMS messages to be delayed or not delivered. Our provider is monitoring the situation and working on a fix.
Posted Sep 08, 2025 - 20:02 CEST
This incident affected: For organizers (Other).